Du willst also ein riesiges neues Webprojekt starten?

Vor einigen Wochen wurde ich von einer großen Firma gebeten, ein Redesign (auch im technischen Hinblick) ihrer Website durchzuführen. Nun möchte ich mit euch meine Gedanken dazu teilen, evtl. kommen ja weitere Vorschläge von Leuten, die an einem ähnlichen Punkt stehen, dazu 🙂

Man kann keine mobilen Endgeräte vernachlässigen

Schaut man sich den folgenden Graphen an – er erzählt seine eigene Geschichte. Millionen von mobilen Geräten surfen jeden Tag durchs Internet. Ignoriereren auf eigene Gefahr..! Weiterlesen →

Flattr this!

Abhängigkeitsproblem beim installieren von Git auf CentOS 6.2

Vorhin wollte ich Git auf einer CentOS 6.2 – Maschine installieren. Dabei kam es allerdings zu folgendem Problem:

# yum install git
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
 * epel: nl.mirror.eurid.eu
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package git.x86_64 0:1.7.4.1-1.el5 will be installed
--> Processing Dependency: perl-Git = 1.7.4.1-1.el5 for package: git-1.7.4.1-1.el5.x86_64
--> Processing Dependency: perl(Git) for package: git-1.7.4.1-1.el5.x86_64
--> Processing Dependency: libcrypto.so.6()(64bit) for package: git-1.7.4.1-1.el5.x86_64
--> Processing Dependency: libexpat.so.0()(64bit) for package: git-1.7.4.1-1.el5.x86_64
--> Processing Dependency: libcurl.so.3()(64bit) for package: git-1.7.4.1-1.el5.x86_64
--> Processing Dependency: libssl.so.6()(64bit) for package: git-1.7.4.1-1.el5.x86_64
--> Running transaction check
---> Package compat-expat1.x86_64 0:1.95.8-8.el6 will be installed
---> Package git.x86_64 0:1.7.4.1-1.el5 will be installed
--> Processing Dependency: libcurl.so.3()(64bit) for package: git-1.7.4.1-1.el5.x86_64
---> Package openssl098e.x86_64 0:0.9.8e-17.el6.centos.2 will be installed
---> Package perl-Git.x86_64 0:1.7.4.1-1.el5 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Git-1.7.4.1-1.el5.x86_64
--> Finished Dependency Resolution
Error: Package: git-1.7.4.1-1.el5.x86_64 (epel)
           Requires: libcurl.so.3()(64bit)
Error: Package: perl-Git-1.7.4.1-1.el5.x86_64 (epel)
           Requires: perl(:MODULE_COMPAT_5.8.8)

Weiterlesen →

Flattr this!